Support Center

Name is required.
Email address is required.
Invalid email address
Answer is required.
Exceeding max length of 5KB

Listening to cued track on pacemaker

Joshua Brock Jan 03, 2018 12:18PM CET

Hello.i have purchased the Griffen splitter cable to be able to mix tracks .however I cannot cue up nonplaying track and listen to it without it coming out on main speakers ,therefore cannot beat mix or prelisten to future track.Am I missing something on the app that I need to switch on .I have the iPad going through my Allen and heath mixer .thanks

1 Community Answers

Best Answer
Phillip Munn Jan 03, 2018 11:14PM CET

Hey Joshua,

You'll need to enable split output within Pacemaker for iPad. You can find this option by loading a track on a deck and then clicking on the ^ arrow which appears in the middle of both decks. If you then click on settings, you'll find the option on the second page when you swipe to the left. Once split output is enabled, back in the main mixing view the crossfader will show a separate headphone slider. Slide this around to control what you hear on the headphone channel of the adapter.


Post Your Public Answer

Your name (required)
Your email address (required)
Answer (required)
support@pacemaker.net
https://cdn.desk.com/
false
Pacemaker
Loading
seconds ago
a minute ago
minutes ago
an hour ago
hours ago
a day ago
days ago
about
false
Invalid characters found
/customer/en/portal/articles/autocomplete