Support Center

Name is required.
Email address is required.
Invalid email address
Answer is required.
Exceeding max length of 5KB

songs downloaded on iTunes do not work

jason todd Oct 22, 2019 08:54AM CEST

I have songs that are downloaded and personal songs that I would like to use that aren't available on itunes that I would like to use, but those songs do not show up on the local files? It's quite frustrating that I can't even use the songs I would like to for mixing when they are my on edits.

2 Community Answers

Best Answer
Phillip Munn Oct 22, 2019 07:47PM CEST

Hey Jason,

Have you synced this tracks to your device using iTunes? https://support.apple.com/en-gb/HT201253
Pacemaker can't view files which you have in the iOS files app today so they need to be synced using a PC / Mac to your device. If you can see them in Apple's default music app, that's usually a good sign that they should be seen within Pacemaker.

Another thing to check is that access to local music files has been enabled in iOS Settings -> Pacemaker -> Music Library.

View in conversation


Up 0 rated Down
Phillip Munn Best Answer Oct 22, 2019 07:47PM CEST Pacemaker Agent
Hey Jason,

Have you synced this tracks to your device using iTunes? https://support.apple.com/en-gb/HT201253
Pacemaker can't view files which you have in the iOS files app today so they need to be synced using a PC / Mac to your device. If you can see them in Apple's default music app, that's usually a good sign that they should be seen within Pacemaker.

Another thing to check is that access to local music files has been enabled in iOS Settings -> Pacemaker -> Music Library.
Up 0 rated Down
jason todd Oct 23, 2019 01:09AM CEST
that you very much I was able to unlock it by doing the settings on ios

Post Your Public Answer

Your name (required)
Your email address (required)
Answer (required)
support@pacemaker.net
https://cdn.desk.com/
false
Pacemaker
Loading
seconds ago
a minute ago
minutes ago
an hour ago
hours ago
a day ago
days ago
about
false
Invalid characters found
/customer/en/portal/articles/autocomplete